FormSnap Alert!

FormSnap Requires PHP Version 5.3 or better
The server this script is hosted on is using PHP Version $php_version.
Upgrade your server to PHP 5.3 and try again.